Jump to content

Evernote International still not syncing in China

Recommended Posts

Hi there,


despite the bug fix in version the international version of Evernote is still not syncing in China. It still tries to connect to app.yinxiang.com. Here is the activity log:


12:28:34 [8088] Client synchronization started
12:28:34 [8840] 0% Connecting to app.yinxiang.com/edam/user
12:28:34 [8840] 0% Updating user "submono"
12:28:34 [8840] 0% EDAMSystemException: errorCode=INVALID_AUTH message="authenticationToken"
12:28:34 [8840] 0% Session terminated abnormally, elapsed time: 0s
12:28:34 [8840] 0% * sent: 131B, received: 57B
12:28:34 [8840] 0% EDAMUserException: errorCode=INVALID_AUTH parameter="authTokenProvider.ensureAuthentication"
12:28:34 [8840] 0% Session terminated abnormally, elapsed time: 0s
12:28:34 [8088] Client synchronization finished, status: failed
12:28:34 [8088] * error: Invalid username or password
12:28:34 [8088] * elapsed time: 0s
This is becoming very annoying. Please fix again!
Link to comment

Hi Sven,


Did you try signing out and then signing in after the upgrade?


Hello dlu,

I have exactly the same problem. Can't log in for 2 days. Here are the logs.

10:46:08 [13156] Client synchronization started
10:46:08 [7200] Google Analytics: Failed to send event (error: Unknown error 0x800C0008)
10:46:11 [12336] 0% Connecting to app.yinxiang.com/edam/user
10:46:11 [12336] 0% Can't send HTTP request, error: HTTP_INVALID_SERVER_RESPONSE
10:46:11 [12336] 0% Session terminated abnormally, elapsed time: 0s
10:46:11 [12336] 0% EDAMUserException: errorCode=INVALID_AUTH parameter="authTokenProvider.ensureAuthentication"
10:46:11 [12336] 0% Session terminated abnormally, elapsed time: 3s
10:46:11 [13156] Client synchronization finished, status: failed
10:46:11 [13156] * error: Invalid username or password
10:46:11 [13156] * elapsed time: 3s
I've also tried sign it/out and NoLastLogin, didn't work. 
Please help to fix it or find a solution as soon as possible. And for the future, could you separate Chinese and International installation package. It's not like every person in China or use their PC are Chinese or wanna use the special version.
Link to comment

Hi dlu,


signing out and in again did the trick. Thank you! Maybe you should put that info into the bug fix description. I restarted the machine but would never have thought about signing out. Seems a bit slower than before the server upgrades but okay. Just happy that sync is working again.



Link to comment
  • 10 months later...

Honestly, this is not at all seamless.


I have had varying amounts of success in China, and I can just indicate that syncing Evernote in China (from an overseas registered Evernote account) is not at all guaranteed.


I've done it with :

a) Different Mobile Networks (generally the big mobile networks such as China Unicom or China Mobile)

B) Hotel Wi-Fi

c) Hotspot Wi-Fi from my phone

d) Coffee Shop Wi-Fi

e) Hotspot Wi-Fi from Chinese colleague's phone - not roaming

From both phone (iPhone) and Laptop (IBM)


Sometimes they work, sometimes they don't.


If I can get a mobile signal on voice-phone line, and also get a mobile signal on my phone for email and browser, this also does not guarantee a working sync on Evernote.


So, I may ask the following questions:

1. Are you aware that there is a problem - and it is intermittent?

2. Can this - and will this - be fixed your end - if indeed it can be fixed on the Evernote end (Can it?) ?

3. When?

4. Is something being done about it today ?

5. Is there a temporary workaround until this is fixed ?


I'll bet you can't answer those successfully in the next week, never mind the next 24 Hours ! - Sorry for being so pessimistic, but I'm afraid I'm being realistic



Link to comment
  • 2 years later...


This topic is now archived and is closed to further replies.

  • Create New...