Jump to content

Editing a note wiped out its data

Recommended Posts

Opened a note with my Android phone. Needed to edit the note. The data within the note showed on the left under the note title but the note appeared blank when viewing or preparing to edit it. Entering one character wiped out the contents of the note. I checked on iPad and the note had become blank. Note was originally created using iPad but before this version I was able to edit on both Android and iPad. Version? I see no way to determine it in the app. It updated yesterday.

Link to comment
  • Level 5*

Hi.  Notes created on some platforms aren't editable on others because the OS-specific embedded codes tend to give one or another device the severe collywobbles*.  Your changes shouldn't have affected the note content though unless you pressed the 'check mark' to accept and save them.  Have another look on the server via Evernote.com just to check -and look in the 'conflicting changes' and 'trash' notebooks just in case.


If you're a Premium user (even just for a month...) you should be able to step back the note to a previous version and recover the original content.


(Until you resolve this it might be an idea to create a new note with the same tags or title if you wish to add or change information in an existing note.)




* technical term
Link to comment

I have seen this same behavior exactly twice.  Where the image cached for the note on Android showed text, but the note was blank once opened. In once case, the note was "there" on the server but needed to re-download the content back down to my phone (or so it seemed) that originally created the note  and once where it was blank across the board (it had sync'd).


But after some head scratching, was left deciding it was an alignment of stars and planets. Bad signal and a sync that probably failed right at the wrong time along with losing signal and a fat finger error that selected all text and, and... I am not dismissing the issue, but I have seen it but a real white whale rarity where I have never been able to intentionally reproduce it. 


I was pro so IIRC correctly, was OK at the end of the day (as  gazumped mentioned).


Can you reproduce it?

Link to comment

Great input folks, thanks. This was a first and I've traditionally been able to edit notes in one format (Android or iPad) and re-edit them in the other, back and forth, all the time.

One other variable that changed - - two days ago I made all my notebooks download to my phone vs. only operating on them in EN cloud and this is the first note I tried to edit on Android. Can you hear the theme music from 'Twilight Zone' ?

I have not tried to reproduce the error as it hasn't happened before. I'll try now...

EDIT; Created note in iPad, successfully edited it on Android. Figures. :-)

Link to comment
  • Level 5*

Hey @Crossstick,  thanks for the reminder.  I had Twilight Zone as a ringtone (courtesy of a Manhattan Transfer CD) until recently when my SD card had a collywobble moment all its own and trashed the content.  I've restored most of my stuff,  but that one's still outstanding...  <cue music...>



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...