Jump to content

(Archived) U3 Installation Failed

Recommended Posts

Had the previous version of Evernote on my SanDisk drive running U3. Don't know what the version was now since the upgrade process removed it...

Downloaded Evernote_U3_3.1.0.1200.exe from the Evernote website and ran the setup. It gets to Step #2 of Installation and I just get a generic message saying "Installation of Evernote Failed". No log, no detailed message, nada.

Can anyone shed some light on how to get a version of Evernote running again on my SanDisk? I am using the most recent version of U3 so I'm up to date.

Thanks in advance for your help!

.: tekchic :.

Link to comment

Yes, in fact I noticed both the executable name and version as well as download location are exactly the same.

From Evernote directly: http://evernote.s3.amazonaws.com <-- executable name is Evernote_U3_3.1.0.1200.exe

From U3 Launchpad Browser:

1) Click "Add Programs"

2) Choose U3 Download Central

3) Choose Evernote for U3, click Free

4) Exact same domain/path and executable name.

Tried both, same message for both. Also removed every possible reference to Evernote from my flash drive in case of a conflict. (Saved a backup locally to my pc).


When in doubt, backup and wipe the smart drive clean (including U3 software) and start from scratch. Installed U3's version of Evernote (which was 3.0.xx) and then was able to upgrade to 3.1. Incidentally, doing check for updates inside of Evernote U3 works and downloads, but it's a choppy install process...won't let you install because it's running, etc. No clean upgrade path for the user. Ended up closing everything down and double clicking the exe from my destop and this time it automagically worked.

Thanks for the quick response to my first post though :)

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...