Jump to content

Inconsistent Sync Results - Worrying?


Recommended Posts

I have a concern based on what the EN Desktop is showing and what the online EN Application is showing.  

 

Simply put the attached images show that the EN Desktop thinks that there are 11 notes in trash and the online EN Application is showing zero.

 

I have expressed concerns before with sync issues based around tags.  I have also just logged a call with EN Support as I am getting 2 errors based on 2 notes where it is showing an error on sync with "contains resource with missing data"

post-174047-0-69632900-1393840169_thumb.

post-174047-0-81842100-1393840178_thumb.

Link to post
  • 1 month later...
  • Level 5*

I have a concern based on what the EN Desktop is showing and what the online EN Application is showing.  

 

Simply put the attached images show that the EN Desktop thinks that there are 11 notes in trash and the online EN Application is showing zero.

 

I have expressed concerns before with sync issues based around tags.  I have also just logged a call with EN Support as I am getting 2 errors based on 2 notes where it is showing an error on sync with "contains resource with missing data"

Please keep us updated and, if you don't mind, include your support ticket numbers so that staff can follow up.

Link to post

Sorry for the delay in getting back to this.  I have had numerous issues with Sync consistency and missing data and so on, it is highlighted all over the forums and the blogs and so on.  It it the fundamental reason or possibly one off as to why the CEO issued a public letter surrounding these issues.

 

I have had several personal and business tickets open with Evernote.  All efforts to resolve are the same.

 

Uninstall EN

Reinstall EN

Sync

See if that fixes it

 

Thrash in EN Business is showing documents that are not actually there.  Sync on desktop OK, go to Web Console and Thrash = 0

 

Separate to the above, I move an EN Business note or two to Thrash, get an error on my next sync "resource with missing data" Ticket# 387445 

 

The long and short of how this was fixed... Neither myself or the EN Tech knows how we resolved it to clear the error on sync.  Something like...

 

Restore notes

Sync (Error Y/N) if N continue which it was eventually

Delete notes

Empty thrash

Sync (Error Y/N) if N Continue, but this time Y

Repeat steps above until Sync Error = N

Empty Thrash

Cross your fingers

Sync OK

Hope it doesn't happen again.

Close ticket

 

The correct word was used by BikeLaw "Unsettling" and to be honest it is.  It is like roulette now where you hope Everything is remembered.....

Link to post

I have great news!  All of my sync issues were fixed by a pre-release update for Windows.  I was sent an .exe file by EB support, installed, and no problems at all.

 

My hope is that the business sync bugs have been permanently fixed by this pre-release update!

 

I am unsettled that these bugs existed in the first place (wasting a bunch of my time), but relieved by the response of EN and the code fix.  

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...