Jump to content

In Windows 8 Evernote Touch, copy and paste doesn't work between Evernote and desktop image editor app


Recommended Posts



I really find it hard to use the Evernote app for Windows 8. I have been used to using the Windows 7 version and make a lot of use of images in Evernote notes. I would capture them, edit them, copy them outside of evernote and then would paste them into the note to save it. Later, I would very often need to update the images so I would open the note copy the image and paste it into the image editor, make the updates to the image and then copy and paste it back into Evernote.


In Win7 evernote after doing this for a while, the process gets incredibly fast:

    - have a desktop image editor open

    - then click on the image in the note in Evernote and context window pops up providing "copy" command - copy the image

    - then go to the image editor and paste the image (always worked )

    - do image updates

    - then go to back to the note and paste over the old one


I can't do anything like this in Windows 8

    - have a desktop image editor open 

    - when I right click on an image there is no context menu but I did find out how to copy the image - drag mouse and select it as you would selecting text - so I was able to copy it.

       proof it was copied:  you can paste it now back in the Evernote note - that works - if you hit ctrl-v or right-click you will see "paste" and this works inside the same note or in another Evernote note.

    - but when you go to the image editor and try to paste it won't work -  the "Paste" command is not active on the menu as if you didn't copy anything


I've tried image editors Windows 8 Paint and open source Paint.NET and both fail to recognize the copy/paste function 


Is there something that needs to be configured in Evernote to get it to communicate with desktop apps to resolve this problem?


There are other problems with using Evernote in Windows 8 but - with this problem it is totally unusable.


There must be a way to fix this I'm thinking or how could anyone use it?  


Please provide any assistance on this if it can be resolved.



John Bears


Link to comment
  • 1 year later...
  • Level 5*

Did this bug ever get fixed?


Hi - if you'd like to give us a little more detail on what's happening with your system we can maybe suggest a workaround.  I don't think there have been any updates to EN Touch recently,  though some users are having no problems while others tend to use the desktop version - presumably if they have a keyboard option available.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...