Jump to content

Import folders - not importing

Recommended Posts

Hi EN Team,


I'm a recuiter and have set up Evernote Premium so that when I save in CV in my folders EN automatically imports them so I have them when out interviewing or just out of the office.


However it doesn't save some documents for some reason and I wondered if there were certain Word or PDF document formats which EN cannot import?


I cannot work out of there is a pattern to this and it's mightily frustrating - I just want it to work seamlessly but it doesn't.


Please help.



Link to comment
  • Level 5*

It may be that your device is not saving back to the original attached document in the note.  Or that when you try to open the document in a mobile device it can't read a particular format because you don't have the appropriate app to decode the content.  There are no restrictions on the file types that can be attached to notes (for a Premium user) but any non-Office or PDF files will not be indexed for searching.  If you;re having particular trouble,  try saving the documents as JPG pages if you can...  they're viewable on any client.

Link to comment

Thanks Gazumped,


Firstly I should point out that I'm saving all docs via my desktop computer first and they are pretty much always versions of Word or PDF's 


I then try and find the document on my iPad but and this is where it fails but if I cannot find it on my iPad it is mostly not found via my desktop either.


So my theory at the moment is that there are certain variations of Word which it's not saving.   


I don't want to save as JPG's because I need to search on keywords in the doc.


I just tried saving a CV and it has not automatically imported even when I try force it through a sync via the desktop.


I'd just like to reiterate that it's extremely frustrating! 

Link to comment

I have the similar experience: Every now and then pdf-files are stuck in the import folder, sometimes after been imported (I opted for deleting after import), sometimes without being imported. I have to move the files manually into EN then.


Cannot reproduce the situation. It is a nuisance, as much but not more than that. I would appreciate any solution.



Link to comment

No clues in activity log.


Perhaps it's related to an error that keeps coming up in relation to one note which says Problem: has invalid characters


This was another error I kept having with another file and I ended up having to purge the guys CV from my system forever.


Would it be worth trying to uninstall ALL verisons of Evernote from my desktop, laptop, iPad and mobile and reinstall and set up again?  Is there a way of backing up my current Evernote docs etc first?


The other thing I've noticed is that my database folder is assigned to my SSD which is not how I want iot configured so need to change that too.


Did I mention how frustrating this is ? 

Link to comment
  • Level 5*

Er,  yeah "invalid characters" means something important is getting indigestion from the file.  It may just be the title - rename anything that has characters that aren't letters or numbers or "_" or "-".  


"?/@:&" etc can be hazardous to your digital health.


At this stage I'd say remove and reinstall your desktop and iPad versions of Evernote - have a search around here for the ways to backup your local data before you attack anything!  If you can get those two working,  the others should fall into line.


When you add a file,  are you doing so from a Windows Import folder?  If so,  find one of your problem CVs and copy (don't move) it to the folder to try again.  Once it has moved into a note,  sync the desktop with the server.  Then check online via Evernote.com.  Can you see the note and its attachment?  If so,  sync your iPad and then search for the note.  Is it there with the attachment?


If any part of that fails,  try renaming the file to "test.pdf" and try again.  If things work this time,  it was the file name causing the issue.  If they still fail please see the support link below and raise a ticket!


-And if you're not using a Windows import folder - how are you getting these files into Evernote?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...