Jump to content

(Archived) Just lost a note

Recommended Posts

Opened EN on my Pre and was taking notes at a meeting. When I tried to save, it said error saving note. I tried a number of times and went back to the main card and tried opening an existing note which gave the same error. I had full data connection. I tried logging out and back in, and then my notes were readable again, but the note card I'd been working on was gone. Tried going into pending uploads but nothing was there, so it's gone. Guess at this point if I'm working on a longer note I'll have to do it from the mobile web version...

Link to comment
  • 2 weeks later...

This same thing happened to me. It was a busy time of day for EverNote, if that helps, approx 4PM yesterday.

Strangely I didn't save the note, but still it ended up blank.

Is there any way to restore a previous version of a saved note? That'd get us out of such a jam.

Thanks, -- FreeTim

Link to comment
  • 4 weeks later...

This happened to me last night. I made a note and it just kept giving me an error saying that it was unable to save the note when I tried clicking on the save icon and also when I backed out of the edit interface of the note. I had full to near full bars and was not using wifi.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...