Jump to content

Deleting "Conflicting Changes" Notebook


Go to solution Solved by GrumpyMonkey,

Recommended Posts

For some reason, whenever I get a "Conflicting Changes" notebook created, I can't delete it afterwards. At first this was fine because I just ignored it, but now I have several "Conflicting Changes" notebooks and I can't delete them! I've tried dragging them over the Trash icon and they won't go in there. Thoughts?

post-181646-0-53961600-1392346952_thumb.

Link to comment
  • 2 years later...
  • 1 year later...
  • 1 month later...
  • 4 months later...
  • 3 months later...

Try this. Select the Conflicting Changes notebook you want to delete in the left panel. In the center panel you'll then see the name of the notebook at the top. Just below the name, there are three dots (...). Click on the dots and Delete Notebook is one of the options.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...