Jump to content

(Archived) Formatting toolbar quit working


Recommended Posts

Just tried to create my first note of the day. Wanted to create a bullet, but the toolbar icon had no effect. So, I pressed the numeric bullet icon, but nothing. Then a checkbox, nothing. So, I highlighted a word and pressed bold, italic, and underline icons, nothing. The ">" and "<" icons do work, in that they scroll the icons off the screen to the right and back in.


So, I tried to remind myself if there is a plaintext mode; no, and if there was, the toolbar shouldn't be displayed.


So, I powered my phone off and back off again, same result.


I'm using Android 4.3 and Evernote 5.7.1 on a Samsung Galaxy Note 2.  I don't know how long ago I was updated to Evernote 5.7.1.  How does one find that out?  I assume it was overnight, though, as I use Evernote heavily and didn't have this problem last night.


Is anyone else having this problem?



Link to comment

Well, half a day has gone by; the releases of Android and of Evernote have not changed; I have not rebooted the phone since I posted; and the syndrome has gone away, all by itself.  Ugh.  Something on the server side, I suppose.


I don't know whether to be relieved or alarmed -- in actuality, some of both.



Link to comment
  • Level 5*

Seems like a pretty routine example of Finagles First Law in operation.  "If anything can go wrong it will - usually at the most inopportune time.  And then it'll fix itself at random,  just to mess with your head..."

Link to comment


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...