Jump to content

EN for Windows 7 disables W7 keyboard shortcuts system wide.


Recommended Posts

It's taken me three days of troubleshooting and sys restores to figure this out, so I want to post it fyi for anybody with the same issue. Be great if someone knows a fix, but I've had to simply uninstall EN to get system keyboard shortcuts back. Can't find any related posts in the forums. Here's the history:


Noticed a couple weeks ago that some, later all, of the basic cut, paste, select all, undo kinds of shortcuts--the simple control+key ones--stopped working, first between programs, then within a single program (Chrome as a paste to the search field, for example) or a doc (cut/paste, copy/paste). The number of shortcuts that died increased over a few days. I had always used EN in a browser on this laptop, while all my other devices (Mac, another PC, iPad) have the resident program. So for no particular reason I had recently installed EN to the Win 7 laptop. Everywhere I have it, EN has been stable and problem-free, so I didn't make any connection between EN and the W7 shortcuts issue. I figured it was a sys problem, some driver or registry foulup or who-know-what.


Scanned using Avast, Malwarebites, MSE, and a couple of online services, got rid of a few hinky but not deadly problems, but the shortcut problem continued. I'll skip all the hair-tearing next steps and cut to the chase: I wound up doing a sys restore, which did not fix, then another older restore from before the EN and a couple other download/installs. Got the sys shortcuts back, so went on to reinstall a handful of downloaded files, testing sys shortcuts after each install, No problem until EN, and then Poof!, no shortcuts. To double check, I restored again, shortcuts worked, installed EN only, shortcuts dead.


As I said, it would be great if someone has solved this, but just wanted to let anyone with the same problem know this is the only thing that finally worked. I'll just have to use EN from a browser on that machine, maybe try a newer version in a few months. Still a happy EN user....

Link to comment
  • Level 5*

Hi - welcome to the forums.  I've not heard of Evernote hijacking keyboard shortcuts,  and I've used it on Vista, various flavours of W7 and W8.0 without issue.  I'd suggest that the problem may be a conflict between Evernote and something else you have installed.  If you haven't already tried it,  I'd recommend a Revo uninstall and reinstall (search the forums here for advice on backups and any unsynced / local notes you may have) to see whether it's a random bit of code that's causing your problem,  and I'd strongly suggest you raise a support ticket (see below) so the team can investigate.  (We're a user forum,  so no "official" tech support here).


I'm sure if there are other instances others will chime in - if anyone knows more about how keyboard shortcuts might be affected,  feel free to comment - it beats me!


I guess you will have already,  but checking free disk space,  defragging and generally doing a system clean up might be a good idea - just to rule out those issues.

Link to comment
  • 3 months later...


Confirming the symptoms described above.  I have Win7 on my home laptop (lenovo g770).  On Win7, my chrome browser works well, and can accomplish all kinds of typing when chrome browser is the sole application running.  


However, after I fire up EN thick client (EN for windows) , my KB map becomes corrupted.  For example, the keystroke t becomes ctl-t and the keystroke w becomes ctl-w.  This is quite annoying and rather subtle to diagnose.  I do want to use chrome browser and EN thick client at the same time, but my current workaround is to avoid doing this.


Curiously, this apparent incompatibility between browser and EN for windows does not occur on my office computer. 


TZ in Corvallis

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...