Jump to content

(Archived) Runtime errors


Recommended Posts

Today my laptop and tablet, both WIN 8.1 began displaying runtime errors each time I've attempted to start Evernote. My WIN 8 phone does not have the same issue. I'm using the Evernote desktop version on both, although I have the Evernote Touch installed on my tablet as well. I just checked and it seems to work fine -- (Evernote Touch on my tablet)


I tried reinstalling v. on my laptop and received the same error.

I tried downgrading to v. on my laptop and received the same error.


How can I have the same exact problem on both my laptop and tablet at the same time?


I've had no problems with either in the past.




by the way... I did submit a ticket.

Link to comment
  • Level 5*

Whenever technology goes wrong for me,  it usually does so in the most inconvenient and confusing way possible and at the worst time - so two devices simultaneously  throwing the same error isn't necessarily an indication that the software went rogue.  How's your internet connection?  Can you see your notes via the web interface on Evernote.com?  I'd check the trash notebook on any version of Evernote that works and delete the contents.  Then -

  1. Submit a support ticket,  just in case...
  2. Backup your laptop database file - should be at C:\Users\<user>\AppData\Local\Evernote\Evernote on a W8 system
  3. Rename it to .BXE
  4. Restart Evernote.  Your database will restore itself from the server,  which can take some time.
  5. If Evernote still crashes,  Revo uninstall and reinstall (search around here for fuller instructions if you need them)

Being totally paranoid I'd also do a complete virus and malware check on my devices,  and a clean up of caches,  temp files and empty folders.


Hope some of that helps...


[Edit] - Sorry - I see that you did the ticket already...

Link to comment


Thank you for the 'Revo' help. I had uninstalled, but not nearly as completely as 'Revo' did! 

I reinstalled the recent WIN 8 desktop version and it is working just fine now.


I appreciate your timely help!!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...