Jump to content

Having trouble getting support with a non-syncing evernote setup

Recommended Posts

I'm a premium user with evernote running on a number of my devices, including a Linux machine under wine.


I had this running smoothly - where I could log my daily activites and plan through evernote, so I had nice notes on what I'd been doing, what I would do next as well as using it to grab websites and store scans etc. On all but this one computer, this works, but it stopped on the one computer in November.


It will sync everything down from the servers, but refuses to send anything back up. The web client is just not as fast and useful. Being able to use ctrl-; to insert date times, copy/paste snippets, have multiple note windows open like my TODO search and my current log or task, having notes suggested based on current content (so I can see old lab logs possibly related to the problem) are all awesome features of the windows client, which worked in Wine pretty well. Until november, where something changed - and it won't upload my changes.


It always ends with a "Connection terminated abnormally" and no changes are sent back up. I've exported enex files into dropbox to reimport them when I get to another machine - which is a bit of a bore. I've had a suggestion of exporting enex, renaming it to html, then copy-pasting back into the web client. All of which reduce the utility of this - especially when I had it working great before this.


Since December, the support I have had has been pretty poor. The Christmas period accepted as a bit of a low activity time, we are now in the 3rd working week of January, and I'm unable to chat to anyone, and unable to get this sorted. I am wandering if some note with a particular guid is just failing to go upstream, or the local proxies are making a dogs dinner of stuff (but I can download easily enough)- but without support I am pretty blind here.


The tickets in question are:


315753 (a dupe of the first - please feel free to close this one)



Link to comment

stuff I have already tried:

* Ensuring that the proxy settings work (I wouldn't be able to sync down if that was a problem would I?).

* Logging out and back into Evernote

* Destroying the complete wine prefix - which means all files and registry are fresh

* running in a windows VM in the same location works - not ideal, better than a web client and manually syncing using drop box/copy paste - but not as nice as in Wine - a whole VM seems a bit much.

Link to comment
  • Level 5*

There's a pretty vocal linux community on the forums,  so maybe someone with hands on experience can offer some thoughts;  but if your problem is with the version running under Wine then it's probably not the sort of thing which the support team can help with and I certainly have no expertise here.  Evernote don't (AFAIK) support that installation and won't even be able to try to replicate any problems.

Link to comment
  • Level 5*

Actually I think it would be very useful feedback if you explained in more detail what missing (or slow) features in the web app are preventing you from using it effectively - I dare say most of them have been raised already,  but more confirmation always help.  Improvements aren't going to happen overnight though,  so if you have the skills to do it,  greasemonkey might help..

Link to comment

That is exactly what I am considering - I do a fair amount of development myself (hence the Linux usage) - so while it is a matter of how much time I have, this may be exactly the right route (who knows - perhaps divert Evernote from making a win/mac client at all and just focus on a web client as awesome as gmail...).

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...