Jump to content

Evernote for Glass malfunctioning after Glass factory reset

Recommended Posts

I was redirected by Support to ask on the forums since Glass is a beta product.


I recently had to do a factory reset on my Glass due to an issue, and that required that I re-associate all of my services. Unfortunately, it seems that it's not possible to re-associate Evernote.


When I attempt to turn off and on the service through the MyGlass console, it gets a non-specific error ("Oops!"). So I tried going into Evernote settings to disable the Glass integration there, but it doesn't seem to show Glass anywhere in the settings. It still has the Glass "share" option, but that doesn't work, it just says "unable to share".


It seems that the current UI has no method for disassociating an account with Glass. I even tried deactivating and reactivating my account, but no luck. I strongly suspect that it's still associated with my old Glass ID, but there seems to be absolutely no way to remove that association so that I can set up a new one.


Is Glass hidden somewhere under Settings that I can't find? It's not in "connected services" and I can't seem to find any other list of apps...

Link to comment
  • 4 weeks later...

Hi Gregor,


Since the Glass integration is in beta, there is no UI for enabling or disabling the integration from the Evernote side. If you would like to disconnect your Evernote account from Glass, you can visit https://www.evernote.com/GlassOAuth.action?disconnect


There was a temporary bug with the Evernote-Glass setup, but its been fixed now, so you should be able to reconnect to Evernote from the MyGlass page without a problem.



Braeden Kepner

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...