Jump to content

Clip Selection not working in Chrome


SteveM51

Recommended Posts

When I select part of a web page (for example, a block of text) and then try to clip the selection, all goes well until I hit SAVE then the selection expands to the entire page as it saves and I then find the whole page has been clipped.

 

Am I doing something wrong? Is there a fix for this? Is anyone else having the same problem?

 

Kind Regards

Steve

 

Link to post

Thx for the report Steve. Can you post what URL you are trying to selection clip from? Feel free to PM it to me if you don't want to post to general public. Issues like this are sometimes specific to the page, it would be helpful to know if this happens to you on all pages when selection clipping and also what browser and clipper version you have. 

Link to post

That site clips selection as expected for me when testing on Chrome 31 stable on OSX 10.9.1 using Clipper 6.0.8 (production)

Can you post your OS, browser and Clipper version so we can test on the exact config you have.

Link to post

Been having the same issues for the last few weeks and fixed it with reloading Chrome but the past few days the problem has been getting worse.

 

Seems to be a lot of ongoing issues with this across the forum and across different OS's and browsers.

 

Instead of reloading Chrome I worked around it by going to chrome://extensions/ and restarting the Clipper which puts the icon back on the toolbar but it doesn't work with any existing open tab. If you Close (x) the tab and then Right Click and Reopen Closed Tab (or Ctrl+Shift+T) this will reload the tab and the clipper will work. This doesn't seem to be affected by the destination of the clip, e.g. Web or Client as mentioned by others.

 

I checked the Evernote Clipper log files and for every crash it shows an error - Some frames seem stuck, continuing with what we've got.

 

(WARN) http://econsultancy.com/blog/64064-how-samsung-owns-social-video-with-youtube-and-vine?utm_medium=email&utm_source=Econsultancy&utm_campaign=3508095_1052-daily-pulse-us-2014-01-06&dm_i=LQI,236V3,9NNO7D,7J92V,1: Some frames seem stuck, continuing with what we've got.

 

Chrome - 32.0.1700.72 beta-m

Windows 7 Professional 64-Bit Service Pack 1 

Evernote Webclipper - 6.0.8

Java - 10.45.2.18

Link to post

My Evernote Web Clipper is not working either for Google Chrome Version 32.0.1700.76. If I click on the elephant icon nothing happens. This happens for numerous websites including www.wsj.com, www.espn.com, www.cnn.com and I'm sure many others.

 

I tried re-installing Evernote Web Clipper for Google Chrome but it didn't fix anything. I also re-installed Google Chrome, but that didn't work either.

 

Can you please provide some help?

Link to post

Symptoms and troubleshooting steps same as EvernoteUser1 above:

 

Chrome Version 32.0.1700.77

Click the Elephant and nothing happens

Tried uninstalling/reinstalling to no avail

Tried restarting browser, but no love

 

---

 

Update: just noticed my experience is limited to lifehacker.com.  I fired up the JS console and here's the output:

 

  1. Error in event handler for runtime.onMessage: Error: Blocked a frame with origin "http://lifehacker.com" from accessing a cross-origin frame. at u (chrome-extension://pioclpoplcdbaefihamjohnefbikjilc/content/PageInfo.js:8:26) at PageInfo.K [as getRecommendationText] (chrome-extension://pioclpoplcdbaefihamjohnefbikjilc/content/PageInfo.js:12:269) at v (chrome-extension://pioclpoplcdbaefihamjohnefbikjilc/content/Coordinator.js:19:385) at Object.G [as toggleCoordinator] (chrome-extension://pioclpoplcdbaefihamjohnefbikjilc/content/Coordinator.js:12:187) at c (chrome-extension://pioclpoplcdbaefihamjohnefbikjilc/js/common/Browser.js:7:36) at Function.target.(anonymous function) (extensions::SafeBuiltins:19:14) at Event.dispatchToListener (extensions::event_bindings:386:22) at Event.dispatch_ (extensions::event_bindings:371:27) at Event.dispatch (extensions::event_bindings:392:17) at messageListener (extensions::messaging:192:31) extensions::event_bindings:375
2
  1. Uncaught TypeError: Object #<Object> has no method 'indexOf'
Link to post

Similar error to you, toddmichael:

Blocked a frame with origin "http://view.atdmt.com" from accessing a frame with origin "http://dev.tutsplus.com". Protocols, domains, and ports must match.truste.ca2.getNodePathtruste.ca2.compareOffsets(anonymous function)

Using Chrome 32.0.1700.77 (which is a stable release) on Mac OSX 10.7.5

Link to post

I too am having problems clipping from Lifehacker, while clipping from other sites appears to work correctly. (Nice catch, toddmichael.) When clipping from Lifehacker (trying to clip this post, for example), the Clipper loads and runs correctly, but when I click the Save button the "Clipping..." box hangs with the spinning arrows continually spinning. The icon for the Chrome extension then gets a yellow badge with the number 1. If I try clipping another Lifehacker article, the badge count increases to 2.

 

I'm running Chrome 32.0.1700.77, Clipper 6.0.8, OS X 10.9.1.

Link to post

Evernote Clipper has always been stable and an essential part of my work. Now it crashes regularly. I am running Windows 7 64 bit with the stable version of chrome:  for Windows and Chrome Frame and 32.0.1700.77......  with clipper 6.08. I occasionally get the "hang" on some websites...MORE often I simply lose the clipper icon on the toolbar and have to "re-enable" the extension. 

 

It is clear you all are working on this; it is not clear that any of the suggestions above, regarding stable versions of chrome...etc. are going to be very helpful.

 

Looking forward to stability.....

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...