Jump to content

(Archived) Can't edit notes in Windows?

Recommended Posts

I got my brand new Galaxy Note 3 yesterday, and I immediately started using it with glee.  I discovered how to use the pen-to-text to write notes with my Evernote account, but when I went to my Desktop today and pulled up Evernote, I can only see part of the note, and I can't edit it at all!  Is this something to do with the Note 3, or have I just done something incorrectly (entirely possible. :)  


Any help would be appreciated, because presently this isn't nearly as useful as I thought it would be.

Link to comment

K, solved my own problem.  In the Note 3, it allows you to set up all sorts of fancy notepaper to write your notes on.  Unfortunately, it then saves everything in an .spd format that can't be used or editted by other applications.  Once the device had been paired up with the desktop, it stopped using this and after that, Evernote worked exactly as I wanted on both devices.  I'm a happy girl! :)


Now, to figure out how to save the work notes I wrote last night...

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...