Jump to content

Can export PDF but can't 'Drag Me' PDF?


Jimmy28

Recommended Posts

I just decided to give Skitch 2 another try (had still been using v1 for Drag Me PDF's), and while I can export a PDF from the export menu, PDF is NOT a file choice for the Drag Me format.  Any idea why it's not showing up in Drag Me?  I've restarted the app several times and tried both the App Store and Direct Download installs (deleted App Store version first).  This is all with 2.7.1 and I'm on 10.8.4 (will do Mavericks in a week or so).  Being able to drag PDF's is crucial for me and why I've stuck with v1 for so long after the initial set of missing features in v2.  Hopefully there is a simple fix as I'd like to use the newer Evernote integration features.

 

For the record, the Drag Me file choices I see are PNG, Skitch PNG, JPG, Skitch JPG, TIFF, GIF and BMP.  I've tried using the cursor to get the list to scroll or something just in case, but no such luck.

 

I'm also an Evernote Premium user and have signed into Evernote in Skitch.

 

Thanks,

Jimmy

Link to post
  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...