Jump to content

(Archived) Can't install evernote to iphone-7 from app store


Recommended Posts

I recently upgraded my iphone to IOS 7.  I then discovered some scroll-related glitches within my Evernote app, so, per suggestions from a google search of the scrolling problem, I removed this app, rebooted my iphone, and am now trying to re-install Evernote. 


This is where I ran into the problem that has me stymied:  After searching & finding EVERNOTE app via the App Store, it successfully shows descriptions of this app on my screen, but it does not show me any links or buttons to actuate the install itself!?!    I was expecting to see an icon labeled “open” or “free” or “install” – but the only thing I can see is an icon that looks like a cloud with a down-arrow. 


So, and although probably irrelevant, I then clicked the cloud-with-downarrow icon, but it only seems to change the icon it to a circle with a square in the middle of it.  Then, if I click on that, it changes it back to the cloud-with-downarrow icon. 


Fortunately my evernote data is still out there because I can get to it via my pc.  But, unfortunately, the place where I   NEED   to get to it the most is from my iphone, and that is where I am having this problem. 


I am completely lost.  I tried a number of various google searches, but I am apparently not using the correct terminology/conbination to get the information that I am looking for.  Any help would be appreciated.  


-Dave M 

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...