Jump to content

Copy share link & Open URL in browser not working?

Recommended Posts

Using EN desktop Version 5.4.3 (402230) and OS X 10.9


A get a pop up window saying it's been copied to the clip board, but when I go to copy and paste it's always the last thing I had in my clip board and not the EN share link.


Same when I click to Open URL in browser. I get a pop up window saying it's been done, but then no browser opens. If I have a browser open and check the tabs there is no EN URL.


The 'Email note...' works fine.


I have tried closing and reopening EN and browser, but it did not help.


Any suggestions?

Link to comment
  • 3 weeks later...

Update: The problem I posted above are gone now that I switched from the Apple store version of EN to the direct download version of EN.




I decided to switch to the direct download for another reason, but then remembered the problems I posted about here too. 

So I tried the share link & open URL in browser features again after switching to the direct download and them features work for me now!


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...