Jump to content

(Archived) Evernote Mobile Web not working with JavaScript enabled

Recommended Posts


Since there's no Evernote client under Symbian, I use Evernote Mobile Web. ^_^

I have 3 browsers installed on my phone : Nokia browser, Opera Mini and Ozone.

Opera Mini is not working for SSL issues, but that's not my problem.

It's been two days that (on both Nokia and Ozone browsers) when I log in, the browser will go in an infinite loop, it loads a blank page over and over and never stops.

It was working fine two days ago, on both browsers.

I just tried on an iPod touch (using Safari) and it does the same thing.

Also I tried on a WiFi hotspot and GPRS connection.

Disabling Javascript under Ozone, I can access my notes.

Am I the only one with the issue ?

Link to comment

I will second this problem.

It only started yesterday and is continuing today.

I am using the Nokia 6110 Opera Mini and Nokia Browser

Nokia Browser goes into an infinite loop (3G connect)

Opera mini I log normally log in using insecure login but it now throws up white page (3G connect)

Ipod Touch Safari infinite loop (wifi connect)

However Touch App is OK but without wifi and some foresight it's terribly handy!

Doesn't seem many people have this issue!

HOWEVER i've tried logging in to the mobile web from a firefox and it's runs ok....!?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...