Jump to content
  • 0

New Evernote Version 5.4.4 (402282) doesn't work with ScanSnap?



Hi all,


I'm not sure if I'm the only one facing this problem, but after the new mac upgrade of evernote, scanning stuff from my scansnap doesn't push it to evernote anymore.  I get an error saying that that evernote is not installed properly.


anyone getting that error?





Link to comment

5 replies to this idea

Recommended Posts

I too called in but eventually ended up fixing the problem myself.  I gave Evernote support the solution.  I'm just copy and pasting it here.



Dec 12 20:04 (PST)

Hi Billy,

Did some more experimenting.  So, the final solution was to uninstall Evernote, reboot, install Evernote.  Uninstall Scansnap, reboot.

Download Scansnap Manager for Mac  V3.2L31 at

Install it.

Run the ScanSnap Online update app. (The icon looks like a globe with the S symbol on it).

It will then update you to the version of ScanSnap that works with OS 10.9 Mavericks (ScanSnap Manager for Mac V32L63).

Hope this helps your helpdesk.




Hope this helps

Link to comment

I had the same trouble with my new iMac with Mavericks and my ScanSnap 1500M. I just tried your solution Kenny and it worked great. Thanks for sharing. I sure wouldn't have figured it out on my own  :)


I am so glad I could be helpful to this community.  I'm surprised that no one has really faced this issue.  like maybe someone can post the solution as a wiki.  But maybe no one is on Maveriks yet or no one has the S1500M, they all have the newer one?  Who knows.  but thanks!!!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...