Jump to content

Recommended Posts

I keep getting asked to enter my password on my ipad. Like every 10 seconds. It will not connect at all. I have checked and my ipad has not been revoked in the settings. Does anyone know how to fix this? I am running the latest app. I have tried signing out and back in. I have tried quitting the app. Any other suggestions? 

 

Message says: ENTER PASSWORD This application's access was revoked via the Evernote web service. Please re-enter your password. 

 

Thanks,

deny

Link to post
  • Level 5*

Are you logged into Evernote on your iPad? Have you tried logging in on a desktop?  The "this app" message doesn't refer to Evernote but an external app which needs your authority to connect with Evernote;  and Evernote (or the app) is saying that you refused it access.  Have a look on the web version of Evernote (via a browser) and log in to your 'my account' page.  You can check there what external applications have had access allowed (or revoked).

Link to post
  • 5 months later...
  • 1 year later...

Recently I get the same issue with my mac (10.11) and evernote 6.4.

52EA411A-698F-4555-B186-048A0393E288.png

This dialog appears every once in a while, although you can simply cancel it and continue.

On my application tab of the my account page, it shows a list of same device (the list can be very long, i just revoked all once):

56befc9bd2ba2_ScreenShot2016-02-13at10.4

The only think i can remember is that, i changed my computer name recently. I though this might be the reason, but even if I changed it back, it does not help :/

Please fix the bug, so annoy :(

Thanks!

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...