Jump to content

(Archived) More strangeness in Web Clipper 6.0.4


kwbarrett

Recommended Posts

Here we go again.  I'm using Safari 6.1 and the new clipper 6.0.4.  I can now view topic pages on Google News with no strange panels appearing.  However, the page is still rendered useless as it does not respond to the mouse.  Links are not clickable at all.  Disabling the extension fixes the problem immediately.  This is a little unsettling given Evernote's seeming preference for Macs.  Not sure how they missed this one. 

post-139894-0-55506500-1384963087_thumb.

Link to post

Would you be open to trying our fix for this issue?

 

We have a new beta version 6.0.5 that aims to fix 2 things:

1) The CSS conflict issues where random UI elements from the Web Clipper pops up on certain pages.

2) Disabling keyboard shortcuts fix 

 

Get it here:

https://www.evernote.com/shard/s13/sh/ad2286ca-f0cc-499b-930c-77a341d543e7/66b3fa1caeafc80d63fe61da089d0494

 

Let me know if that helps. 

Link to post

Would you be open to trying our fix for this issue?

 

We have a new beta version 6.0.5 that aims to fix 2 things:

1) The CSS conflict issues where random UI elements from the Web Clipper pops up on certain pages.

2) Disabling keyboard shortcuts fix 

 

Get it here:

https://www.evernote.com/shard/s13/sh/ad2286ca-f0cc-499b-930c-77a341d543e7/66b3fa1caeafc80d63fe61da089d0494

 

Let me know if that helps. 

Thanks.  That seems to have fixed the issue.

Link to post

I had the same problem with Blackboard. After uninstalling and resetting Safari (6.1), I could at least access BB again. I just installed the EN fix (version 6.0.5) mentioned above but still having some weird random pop ups making sites unusable. Here, the drop down from the web clipper seems to have insterted itself off to the side of my screen. 

 

 

post-163722-0-83820100-1384981878_thumb.

Link to post

Here we go again.  I'm using Safari 6.1 and the new clipper 6.0.4.  I can now view topic pages on Google News with no strange panels appearing.  However, the page is still rendered useless as it does not respond to the mouse.  Links are not clickable at all.  Disabling the extension fixes the problem immediately.  This is a little unsettling given Evernote's seeming preference for Macs.  Not sure how they missed this one. 

I had the same problem on news.google.com technology section.  The new 6.0.5 link in jbignert post fixed the problem for me.

Link to post

post-51392-0-66387200-1385000910_thumb.jpost-51392-0-52898000-1385000911_thumb.jpost-51392-0-71816700-1385000912_thumb.jpost-51392-0-11423600-1385000972_thumb.jpost-51392-0-16942500-1385000974_thumb.j

 

There's a pretty serious bug in the new Safari Clipper extension. This is happening on two educational CMS sites, Blackboard, and Blackbaud (yeah, what's with the names?). When these pages load, the Clipper also loads without user prompting. What's worse is that the clipper can't be dismissed when you click the "x." In fact, sometimes new Clipper sub-windows load, overlapping each other, and they can't be dismissed either. On Blackboard pages, they even interfere with the user's ability to interact with the main page content.

 

Clearly there's some weird code on these sites that's messing with the extension (which doesn't surprise me, as educational CMS developers seem to care very little for established web standards - until recently, Blackbaud still insisted that Internet Explorer was the best browser to use with it, despite the fact that IE on the Mac has been defunct for years).

 

Hopefully someone at Evernote is monitoring these forums and can have a look at this issue.

Link to post
  • Level 5*

attachicon.gifFullscreen_11_20_13__8_14_PM-a.jpgattachicon.gifFullscreen_11_20_13__11_23_AM_1.jpgattachicon.gifScreenshot_11_20_13__11_22_AM.jpgattachicon.gifFullscreen_11_20_13__11_23_AM_2.jpgattachicon.gifFullscreen_11_20_13__11_23_AM.jpg

 

There's a pretty serious bug in the new Safari Clipper extension. This is happening on two educational CMS sites, Blackboard, and Blackbaud (yeah, what's with the names?). When these pages load, the Clipper also loads without user prompting. What's worse is that the clipper can't be dismissed when you click the "x." In fact, sometimes new Clipper sub-windows load, overlapping each other, and they can't be dismissed either. On Blackboard pages, they even interfere with the user's ability to interact with the main page content.

 

Clearly there's some weird code on these sites that's messing with the extension (which doesn't surprise me, as educational CMS developers seem to care very little for established web standards - until recently, Blackbaud still insisted that Internet Explorer was the best browser to use with it, despite the fact that IE on the Mac has been defunct for years).

 

Hopefully someone at Evernote is monitoring these forums and can have a look at this issue.

Hi. They are already aware of it. I am merging this thread with the existing one. In my case, Blackboard and the Technology section of Google News were the worst offenders. Both are fine today. Do you have 6.0.4? There is a link above to 6.0.5, and that might help as well.

Until it gets fixed for you, I'd use a different browser for Blackboard or disable the Evernote clipper in your Safari preferences.

Link to post

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...