Jump to content
  • 0

(Archived) Evernote 5.4.3 upgrade - documents no longer scan into Evernote


JPKnight

Idea

After upgrading to EN 5.4.3, scanned documents no longer show up as PDFs in Evernote, but only as a blank note with no content. It is also making double blank entries after every scan. I'm using a MacBook Pro with Scansnap S1500M. Scanning worked fine this morning until upgrading. Tried rebooting computer with no effect.

Link to comment

1 reply to this idea

Recommended Posts

I just made the mistake of upgrading and am having the same issue. I tried restarting, installing any updates for the scansnap, nothing has helped. I was considering using IFTTT to place the scanned file into dropbox and have IFTTT redirect to evernote, but If This Then That only gives the option to place a link in the note and not the actual file.

 

I hope this is resolved soon, as it is an important part of my workflow.

Link to comment

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...