Jump to content
We apologize for the inconvenience, but chat support is currently unavailable. Please feel free to submit an email ticket or reach out at discussion.evernote.com. Thank you for understanding. ×
mday108

(Archived) The New Clipper Keystrokes

Recommended Posts

I am on a Mac

OS 10.9

Safari 7.0

 

I want to use the keystroke: Start Web Clipper

But the key for this is (') or single quote.

 

Because (') does not include the command, option or control key...

Safari thinks I am trying to find a word on that page that includes (')

and activating the Find mechanism prevents the clipper from opening.

 

Suggestions?

Share this post


Link to post

Odd, I do not have that problem. When I am on any web page and my cursor is NOT in a text box on that page, pressing ` causes the clipper to open and close as expected. 

 

If a text input box is currently in focus, pressing ` will, of course, type ` in the text box. 

 

I have not ever had Safari automatically bring up the "find" dialogue when pressing anything other than cmd-f.

 

Could you elaborate on what you are experiencing?

 

Perhaps check your System Preferences>Keyboard>shortcuts to ensure you haven't accidentally mapped that key to Safari's Find command

Share this post


Link to post

+1 

've the same problem '`' open webclipper, it's stupid thing, where I can chake the key ?

Share this post


Link to post

Perhaps check your System Preferences>Keyboard>shortcuts to ensure you haven't accidentally mapped that key to Safari's Find command

 

Nope!

Share this post


Link to post

Thanks for the screenshot. I am still completely puzzled! I cannot reproduce this at all. 
 

To change the hotkey, open the clipper, and at the bottom of the pane you will see your name (in my case "Scott Lougheed"), click on that, and select "options" and then "Keyboard Shortcuts"

 

So, to recap:

Clipper>Evernote Name>Options>Keyboard Shortcuts. 

Share this post


Link to post

Keyboard shortcuts are not yet customizable (will be soon) If you experience conflicts in the shortcuts I recommend you disable them in the options page.

In Web Clipper:

1) Click username

2) Options

3) Shortcuts tab

4) Uncheck the first checkbox in that view. 

  • Like 1

Share this post


Link to post

Keyboard shortcuts are not yet customizable (will be soon) If you experience conflicts in the shortcuts I recommend you disable them in the options page.

In Web Clipper:

1) Click username

2) Options

3) Shortcuts tab

4) Uncheck the first checkbox in that view. 

Ah! So you are right! I had never tried to actually edit them. Thanks for clarifying this. 

  • Like 1

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...