Jump to content

(Archived) ipad - passcode keypad in Evernote doesn't accept input


Recommended Posts


I am having problems with actually typing in passcode to Evernote on my iPad. It just happened following a series of Evernote crashes after copying and pasting texts.

The passcode keypad shows up, but then all the circles around the numbers disappears immediately, which makes passcode input impossible. I think I set the passcode activation to 'after 15 minutes' (not sure, though), so have waited 15 minutes to log in again. But no avail. I even closed Evernote and power-off + restart the iPad, and the result was the same.

Anyone having the same experience?

Link to comment

I'm having problems on one Android tablet - but my problem is I can enter the passcode, but it won't allow me to select the username field. I've ended up removing and reloading the app/data twice



I have another Android tablet and Android phones - they all work fine.


Anyone have a solution for these problems?

Link to comment

Either double click the home button and close down evernote and try again, or delete the app and reload.


One other thing to check is available space - I have found that Evernote misbehaves if you're getting short of space on the device.  Try deleting something else to free space and see if the problem goes away.

Link to comment

Thanks, Kle and Dmee.

Here are the updates since:

The same thing has happened several times more since the first episode. I have tried both closing and opening Evernote and deleting and reinstalling the app as Dmee suggested. Only deleting and reinstalling worked. The last time when it happened, I kept punching in the passcode keypad - not with a clear purpose in my mind, but rather as an act coming out of annoyance - while I was holding on with other work. In the end, a message saying that I had reached to the maximum passcode attempts and the passcode would not be prompted next time I open Evernote flashed up before the app closed itself. Obviously there must have been a conflict within how passcode prompting schedule... So now I don't have passcode entry to Evernote, enough with crashing, deleting and reinstalling *****.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...