Jump to content

(Archived) Search doesn't work with danish chars (ÆØÅ)

Recommended Posts

When I search for a note that I *know* is there, but it contains any of these danish characters (Æ, Ø, Å (æ, ø, å)), the note does not show.

Am I doing it wrong or is it a bug?

Link to comment

Our support for non-Latin characters is improving, but it is still a bit inconsistent on some of our platforms.

What client are you using to access Evernote, or are you accessing via the mobile web interface from a mobile phone? If so, what phone?

Are these characters in the body of the note, or are they in an image or PDF document embedded in the note?

Can you find the note if you use a desktop web browser and search for these characters there?

I just tried this on our mobile web interface (http://www.evernote.com/m) and I was able to search for a note using these characters:


Link to comment

I think you must have fixed something recently, cause now it's working :)

I have a note called "Vinterdæk dæktryk" (wintertires tirepressure), otherwise I keep forgetting what tire pressure I use for the different cars. And last week I was on my way to check the tires and I checked m.evernote.com on the go (from Nokia 5800), and I couldn't find the note by searching for "dæktryk" so I had to call home and get somebody to access my computer, I also had a shopping list ("Indkøbsliste") that didn't appear when searching for "indkøb", but it's a few weeks ago I last tried that one (it works now).

So I think everything is good - luckily I will get my iPhone back later this week so I can check if it works in the iPhone app too, but I don't see why it shouldn't :)


Link to comment

I certainly wouldn't rule out a bug on our side, particularly regarding case-insensitive or diacritic-insensitive searching ... this is messier stuff than I had imagined. Let us know if you see a specific problem again.


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...