Jump to content
  • 0

(Archived) Using Mark Up in the EN client for OSX



I was using mark up for the first time the other day and everything worked great.   After I upgraded to Mavericks I tried again and the marks are not showing up on the page I'm trying to mark. They are, however, showing up on the PDF when I am done marking up.  (Hard to follow, right?)  Well I took a screen shot with skitch to give everyone a better idea what Im talking about.  




The green arrows show where the marking should be on the big page and where they are showing on the pdf.  I am not sure if upgrading to Mavericks has anything to do with this, I do know it started acting up the first time I used it after updating my OS.  It was working just fine beforehand.


If anyone has any suggestions on how to fix this please let me know, or if nothing else if someone else is having the same problem.  


I put in a support request and haven't heard anything back yet.  Interestingly enough, this started right after I upgraded to premium.


Thank you, 

Link to comment

4 replies to this idea

Recommended Posts


This topic is now archived and is closed to further replies.

  • Create New...