Jump to content
  • 0

(Archived) Evernote 5.4.1 Problems after upgrading to Mavericks

Dave Chater


I've been experiencing the following problems using Evernote 5.4.1 (App store version) after upgrading to Mac OS Mavericks.  These problems are identical on both my iMac and Macbook Pro.



  1. General slowdown when accessing notes and notebooks.
  2. Newly added Microsoft Office docs not viewing inline (previously added docs are fine).
  3. When annotating PDFs the annotations are not showing until the note is closed and reopened.

Is anyone else experiencing these problems?

Are they known bugs?

Evernote - will these be fixed soon.



Link to comment

11 replies to this idea

Recommended Posts


Since upgrading to Mavericks, I am no longer able to copy and paste in the same manner that I used to.


Raph, are you still running EN Ma 5.4.1?  If so, you might want to consider updating to the latest ver just out last week, ver 5.4.2.


If your bugs/issues still exist, you can report them to  Feedback for Mac Evernote Version 5.4.2


Yeah I tried the latest 5.4.2 version but the problem still persists.


I'll make sure to report it to the Feedback thread.



Link to comment

‘Casual’ Fix for Evernote  v 5.4.3 Issues on MacOSX Mavericks  v10.9



Since 3 days EN started to stay stuck at startup, without updating the last notes, giving lag / noticeable slowdown to my  MacBook Pro (15'' late 2011) with Mavericks.


After many trial and errors I fixed it this way, I hope it could be helpful to someone, personally I didn't try (and I didn't want) to replicate my procedure.


Without uninstalling EN (that was downloaded from Appstore) I downloaded a setup from a Softpedia Mirror (External Mirror 1), it’s the build Version 5.4.3 (402231)




From EN on my iPhone I deleted the very last note I saved, then Synced. Probably this step isn’t necessary but I did this way.


Mounted the .dmg previously downloaded


Installed EN (choose ‘Replace’ when asked).


Started EN, it asked to Sign in.


Syncing started…


Everything works perfectly as before :) 


I followed this almost random path after removing and reinstalling EN from Appstore without any luck, of course.


Good Luck




Link to comment

Since upgrading to Mavericks, I am no longer able to copy and paste in the same manner that I used to.


In the past, I could copy text that went beyond an Evernote window by pressing Command+C and using the trackpad to scroll up simultaneously.


Yet now, I am restrained to the top of the Evernote window, even though there is text beyond the top of the window.


I've had to downgrade to Version 3.2.0 in order to copy and paste large portions of text that may go beyond the Evernote window


It's not pretty, but Version 3.2.0 is the only version that I've found to be able to copy and paste as I used to and so desire.


It's simply too inconvenient to copy only sections of text at a time.


I should note however, that this is not an issue on the Evernote web extension, but still, it is much more desirable and convenient to use the actual Mac application than the web app.


I hope this issue is resolved as soon as possible.


Thank you.

Link to comment

I'm also experiencing problem #2, MS Office docs not showing up as part of the note.  They are syncing just fine and can be accessed on all my devices but on OSX I need to open the notes to view them.  


This is with Evernote 5.4.1 running on OS X 10.9.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...