Jump to content

(Archived) Can't log in on iPad - incorrect password


Recommended Posts

I'm having a strange problem with Evernote for iPad. I can log in on the web, Mac, and iPhone clients, but whenever I try to log in on my iPad, it gives me an "incorrect password" error. I am copying and pasting my password from 1Password, so I know the password is not, in fact, incorrect.


The first time I tried to log in on my iPad, it looked like it created a new account for me under my email address, but I'm not sure what that new account is. I'm worried now that my email address is connected to two separate accounts and my iPad will not recognize the log in for my actual account.


This is frustrating because I use my iPad in the kitchen a lot and rely on the bigger screen when cooking. Has anyone had a similar problem. I've tried deleting the Evernote app, rebooting my iPad, and reinstalling, but that did not work.

Link to comment

I just reset my password through my computer (PC) and it worked.  I now am able to sign into the iPad app.  I tested it by exiting from Evernote on my computer and reopening the program.  Then I opened the app on my iPad and now both screens are showing the same information.


Hope a password reset works for you.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...