Jump to content

(Archived) Trying To Move Notes Into Another Notebook

Recommended Posts

Hi All,


Firstly let me say that this has been a problem for some time in various ways, so nothing to do with the latest version of Evernote.


With the arrival of the latest version of Windows software which seems very stable I decided to try and move some of my Notes again. This was an ongoing problem where I still have some Word quotation Notes in separate Notebooks based on year created. They are tagged by year and I want all of them in a single Notebook. Every time I tried to move them I had various problems so left them be.


But I decided to try again yesterday!


I selected all the Notes by Tag for one year, which were in the Business section. Selected the Business Notebook I wanted them to go to and clicked. All looked good so I synced then did the same for another year of quotes. So now I have two Notebooks where I have moved all of the Notes into another Notebook. Sync again then spot a problem! (Could have been there after the first move but didn't spot it)


I now have a Notebook in my Personal Evernote called Unsynced Notes with all of the Notes in!


I have tried again to select by using the Tag and move to both the larger Notebook and back to the original Notebook. I have also tried to create a new Notebook in my Personal Evernote and move them there. But every time they move back to the Personal Notebook Unsynced Notes.


What is even more odd is that on the Web, the Notes are back in their original Notebooks inside the Business section!


Need to go away and think about this whilst I watch the F1. If anyone has any ideas in the meantime I would be pleased to hear them. At the moment the only thing I can think of is to remove the Notes which as mentioned are all Word documents and re import them into the large Notebook.


Best regards



Link to post

I am also having this issue with some images that I am trying to move to a business notebook.  I move them over, click sync, and they all appear in the "Unsynced Notes" folder leaving the destination folders blank.  Quite annoying.



Link to post

Hi Kenny,


I have always believed that this is my problem as I am not aware of anyone else complaining about it. You, sadly may be the first!


In the past and indeed on this occasion the only solution for me was to revert to the iMac!


After a few attempts it was much easier to re-import the Notes into two newly created Notebooks (one for each year of quotations) which in this case was under the Stack where I wanted the Notes to be moved to. You may ask why I did not import them straight into the final destination Notebook? Simple really, with over 4,000 Notes in that Notebook, I really did not want it messed up!


After a bit of trial and error I managed to get my Notes into the new Notebooks then tagged them accordingly.


At this point I chickened out trying again on Windows and as I say reverted to the same way I have managed this in the past. I synced all my devices then made the move on the iMac. For some reason this always seems to work whereas on the Windows laptop I have always had a problem. It could be that if I persevered it may be possible on the Windows laptop, but having spent a lot of time on trying to sort this out, I really did not want any more problems. In the end I was still sorting it at 23:00 on Sunday evening.


I do have a slight anomaly with the amount of Notes in this destination Notebook on my Windows laptop which is showing 5547 as opposed to 5549 on every other device - iMac, Android, iPad. However I don't appear to be getting any errors on sync so I feel it might be better to leave well alone. 


I have three more years of quotations in separate Notebooks that I want to move but will leave it for another weekend and will probably skip being brave and trying it on Windows and go straight for the iMac!


Best regards




Link to post


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...