Jump to content

(Archived) Copying and pasting text into Evernote doesn't work right

Kevin B.

Recommended Posts

I fought with this for 2 hours the other night.


I have a bunch of memo's in the std Memo app on my Android GS 2.


I go to an individual memo, I send it via email to myself.  I get a .vnt file, that I can open in Word on my WinXP PC.  I correct the formatting in Word to basically a list of items, with line breaks in between each item.  (The Memo app puts extra characters in there that I can search and replace for (get rid of) with one click in Word.)


I cut and paste from Word into a text file with Notepad.  I email the text file to myself, so I can cut and paste from the text file on my phone into Evernote.  But all the line breaks are gone.  I tried Yahoo Email on my phone, the std email app, I tried Notepad without Word, and I even tried double spacing everything in Word and/or Notepad (*extra* line breaks), and yet still, the result is the same.  All the line breaks are gone.


So until I can get this fixed, Evernote is useless to me.  I have that many memos in my phone that it's not worth it to me to put all those line breaks back in in Evernote manually.  ...  And then I'm seeing issues with copying from Evernote into a text file, and with *extra* line breaks put in the file.  Almost seems like to me that the Evernote app isn't comprending "line feeds" and "carriage returns" a la DOS under Windows correctly.





Link to comment


This topic is now archived and is closed to further replies.

  • Create New...