Jump to content

(Archived) evernote for iphone sending note by email problem

Recommended Posts

I am using evernote for mac and evernote for iphone.

I uploaded a pdf article from my mac this morning and tagged it so that I could send it to a friend later. Later in the day I tried to send it from my iphone. The pdf image did not come up which I thought was strange. It show as an attachment with the size and a little green paper clip icon. I tried to send the pdf to my friend. The first thing that I noticed was that evernote did not really interact with my address book. As I typed in my friends name nothing really happend. I was forced to either type in the email or go to the address book and find it which I did. My friend reported that he just received a link that mentioned something about evernote. and there was a blue icon thumbnail with a question mark in it. The PDF never was sent his way.

Is this a bug that is going to be fixed?

Is a separate forum for iphone planned?

Thanks David


Link to comment

First: iPhones are *mobile* - this *is* the separate forum :(

Now - when you forward a PDF note from Evernote, you'll get an email that contains an icon in the center, and the PDF should be an attachment to the note. The icon may fool you by being clickable, but it's the attachment in the note that's the real money.

If they didn't get any attachment at all, then that's an issue.

Link to comment
  • 4 weeks later...

So I posted on this with the same issue over a month ago and never got an a real answer. I have done some experimenting and found out that with certain e-mails that you check on the web, it doesn't show up. I sent out a resume to a prospective employer and they e-mailed me back saying that all they got was a green note about evernote and nothing was attached. I found out they were using a novell e-mail system so I found a friend who had the same thing and sent it to him, same results, no attachment. I took screen shots of the e-mail and have attached them. If you look in the code of the e-mail (also attached), you see that there is a attachment, but there is no way of opening it. Someone please, please help me solve this! If this issue was resolved, I would upgrade to premium in a second due to the fact of being able to e-mail documents through evernote, but I don't want to do this if some people won't be able to open them.

*Edit* The first picture displayed is called picture 2 but that's the code of the e-mail. The second picture displayed is called picture 1 and that is what you see when you open the e-mail (if you click the one item that says view at the top, it just shows you the code for the e-mail, not the attachment itself)



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...