Jump to content

(Archived) Evernote 5 Won't Load Up, tried uninstalled, reinstalled, revo-uninstaller, many times please help


tuang.d

Recommended Posts

Hi guys,

 

My story is like this

I tried the version 5 and it worked before,

until one day it's has this fatal error message coming right up (as the atached file)

so I tried uninstall with Revo Uninstaller and clean all the EN stuffs in my hard drive and re-install it

and it still happen, no matter how many time I tried to uninstall it,

right after the installation, the same fatal error window pop right up.

 

I have read this post

http://discussion.evernote.com/topic/42595-welp-en-5-wont-even-load-anymore/

and still can't find my database file. because I don't know where does it locate in my harddrive

 

I have tried installer older version EN_4.6.7.8409 still not work, same fatal error window pop up.

 

BUT I tried Evernote Touch on Windows Store, that one can install and run though.

 

BUT I want the more feature rich desktop version...

 

please help.

Thanks

post-153665-0-56567600-1380114405_thumb.

Link to post
  • 2 weeks later...

I have found the cause of this error,

Evernote cannot run at the same time as "Razer Game Booster"

if I have my Razer game booster running, the error message will come up, I just have to quit that game booster then re-launch EN then it will be normal!

Link to post

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...