Jump to content

(Archived) Clip cannot be saved


Recommended Posts

I am having the exact same trouble. When I first upgraded the clipper last night, it was working fine.


*edit* After saying this, I tried clipping another article as 'simplified' and it worked quickly and normally. It auto-selected my notebook, I didn't choose a different one. The other article requires that I select a different notebook. I wonder if this is part of the bug? Might be random.

Link to post

Hi all,

Thanks for posting the URLs where the Cannot clip error we have resolved most of them at this point and will push a new update within short. 


For those of you who end up in a state where clicking the toolbar button simply doesn't invoke the Clipper I have a few follow up questions:

1) What user state are you? Free, Premium, Business Premium?

2) When it stopped working did you have any pending uploads (as indicated by the yellow numbered badge on the toolbar icon)

3) Does uninstalling and then re-installing get you back to a functional state?

Link to post

Having the same issue for this link when trying to clip both full and simplified article



I'm a premium user, no uploads pending, have not yet tried re-installing.


As you no doubt realise this is a pretty crucial issue for a number of us... please don't make me use OneNote in the interim :(



Link to post


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...