Jump to content

(Archived) I can't edit a note anymore

Andy Wang

Recommended Posts

I'm extraordinarily angry with Evernote right now!!!


Yesterday I was writing a note on Evernote. It worked well with most part of the note, but when I started writing the last paragraph, it stopped working: I finished the last paragraph, sync it, and switched to another note, and when I came back to this one, the last paragraph was lost!


And I rewrote the last paragraph again, sync again, made sure it was synced appropriately, and then closed Evernote. This morning when I bring Evernote up, the last paragraph is gone again!!!


I test that I write several words to the end of the 2nd last paragraph, sync and switch to another note, and come back, and not surprisingly the words is lost. I try this several times and each time the result is the same.


OMG if Evernote cannot guarantee that every single word I write on it is automatically sync to its server, nor does it offer a Save button, can I trust it anymore? I don't want to write the last paragraph a 3rd time and get it lost!

Link to comment
  • Level 5*

Sounds like the note got corrupted when there was a problem and it "stopped working".  Is this the windows desktop client you're using? It should not be a major problem to add a few words to the note and sync your account,  then go back to the note to check its availability.  If that fails,  copy the existing note content to a new note and add some words.  Sync and check the new note works for extra content.  Delete the original.  And remember Finagle's Fifth Law - the likelihood of a computer to *****  * up is in direct proportion to how late you're working and how important the job is.


* Darn.  Forgot the nanny software.  Should have said spiral wood fixing-up.

Link to comment

@gazumped thx for your reply. Yes I did all the stuff as you suggest prior to posting this complain, yet none works. I even uninstalled the software and re-install it, but it still doesn't work. Actually I cannot add new note in my windows desktop client any more. Every time I add a new note, sync it and switch to another note, the new note disappears automatically.


And everything works well at my Mac.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...