Jump to content

(Archived) Fail to sign in with the correct passcode on iPhone


Recommended Posts

I have been using Evernote on my iPhone and encountered a problem with the passcode function.


The passcode function worked pretty well till recently, sometimes when i input the correct passcode, the system just won't respond. It doesn't say that the passcode is wrong. It simply leaves the four-digit space empty, indicating that i should input the passcode again. 


I use the old-fashioned way to deal with such a problem so far: by turning off my phone and turning it on again. Normally this would do the charm to solve the problem but it is bothering me. WHY did it happen? How to prevent it from happening again?


The problem started to occur since recently when I tried to submit a ticket concerning another bug through my Evernote App on iphone (an endeavor which is failed, another bug i might need to report and share later when i have time). I am not sure whether it is just a coincidence or not. 


I am a university teacher and i do believe that Evernote has the potential to become a helpful personal/group knowledge management system or even an external brain if you will. But I will restrain myself from recommending Evernote to my students and colleagues  until I can be more sure that our data on Evernote is safe and (relatively) free of bugs like this. 


Wish whoever read this message has a great day and hope the Evernote team can respond to this. Thanks!

Link to comment
  • Level 5*

Sorry but this is a user forum,  so you're not really making your point to the correct group - though various Evernote employees do read posts,  their intervention might not be as timely as creating a support ticket.  Please see below for the link.

Link to comment

Thanks for your kind reply. As mentioned, I failed to submit a ticket through Evernote App on my iPhone before. But yes, maybe I should try on other devices...


Just submitted the ticket successfully on my desktop. :) 


Thanks again and have a great day!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...