Jump to content

KustomNote Unavailable


Recommended Posts

I have been using KustomNote to make templates for repetitive things I do in Evernote.  It's been working great until this morning.  I tried to get into Kustomnote to create some Evernote notes and I cannot even access the KustomNote webpage at all.  Since I can't access even to ask for their help, I've wound up here.  Is anybody else using KustomNote?  Are you having problems connecting?  I seem to be able to do everything else I normally do on the web, so I'm leaning toward the possibility that KustomNote is just down.  However, if nobody else is having problems, I'll have to assume it's something to do with my PC.  I ran an application last night improve my PC's performance by cleaning up old files, clearing the cache, etc.  I'm wondering now if this has affected my ability to access KustomNote.


Please respond if you are using KustomNote and think you may know what is going on here.




Link to comment

Hi Heather,


I just tried your link.  It said the same thing for me . . . "it's just you . . . Kustomnote is up."  I think the cleanup program I ran last night changed my settings somehow, which is what I suspected from the beginning.  I think I'm go to try and restore my laptop back to sometime last night before I ran the cleanup and see if that helps.


Thanks so much for your reply and the cool link.  I think I'll be saving that link to use again as necessary.


Have a great Labor Day!



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...