Jump to content

(Archived) Skitch rejecting password


Recommended Posts

Folks,

 

I can't get Skitch to sync on my iMac because it keeps telling me that my password has seemingly changed. It hasn't. I even copied the password out of 1Password and pasted it into here to login to the forum and it worked, it just wouldn't then work in Skitch.

 

It must be the first time I've used Skitch on here in some months but I've been working away on it all day on my MacBook. Actually, hang on, I didn't have it on my MacBook first thing: I had to download it, login once, and then I worked all day.

 

Is that what I have to do here? Delete it and start again?

 

Didn't we just do this with Evernote Food?

 

Thanks for any help of advice,

William

 

Link to post

Solved. It wasn't the password, despite the error message. It was that I was using Skitch 2.5 when the current one is 2.6.2 – and the two-step authentication stuff must've been added between the two. Fine. But stopping the application working and giving me the wrong message is so Windows, isn't it?

 

So it's naff but it's solved and I'll just leave this here in case anyone else searches for this answer like I did.

 

William

Link to post

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...