Jump to content
We apologize for the inconvenience, but chat support is currently unavailable. Please feel free to submit an email ticket or reach out at discussion.evernote.com. Thank you for understanding. ×
Will S

safari (Archived) Evernote Web Clipper not clipping pdf in Safari

Recommended Posts

I have Adobe Acrobat Pro XI (11.0.03) installed. Clipping pdf files with the Evernote Web Clipper was going fine...


Right up until I decided to disable the Acrobat Pro pdf plug-ins for Safari (so that pdf files in Safari would open in the browser's default, not Acrobat Reader). I followed the instructions on the Adobe site here:




Now, however, I get an error when trying to use the Evernote Clipper, telling me to try reloading the page.


When I reenable the Adobe plugins in Safari (by putting them back in the Internet Plug-ins folder in Library, by reversing above instructions), the Evernote Clipper works again. Disable it again—same problem.


I've tried uninstalling the Web Clipper, and also tried closing Safari  and restarting the machine before each step of changing the plugins—none of that makes any difference.


Anyone have any ideas? 


I'd love to use Acrobat, Safari's preview of pdf's, and Evernote Web Clipper all together—and everything but the Web Clipper works fine.


Thanks in advance for any help or suggestions.



Share this post

Link to post

I really hope the next version of web clipper for Safari doesn't require the Acrobat plug-in.  I find the Adobe plug-in makes PDF reading in Safari almost impossible--it makes it very difficult to control scrolling between pages.  I can't deal with it and have it disabled right now, which means that I'm not getting the full functionality from web clipper.  Please fix.  

Share this post

Link to post

Yes—we're stuck with either:


Being almost unable to read pdf's in Safari due to Adobe's atrocious plug-in.




Not using Evernote's excellent Web Clipper because it was designed to be dependent on Adobe's atrocious plug-in.


A question: are Evernote developers or customer service people reading these forums?

Share this post

Link to post

First of all, I am finally relieved to find the reason for this issue. I had removed Acrobat plug ins from Safari simply because PDFs are unreadable using it! Then, as reported above, I was unable to use the EN Clip to Evernote tool.


I feel that depending upon Adobe for cross-pollination is a rocky road. AND, I do hope EN takes this into consideration henceforth. 


Just my two cents worth.


Thanks for listening.

Share this post

Link to post
This topic is now closed to further replies.

  • Create New...