Jump to content
  • 0

(Archived) 5.2.1 bugs out when saving or moving notes. Evernote completely unusable - please fix!



EDIT: This beta version has been working so far. I haven't experienced the issues I was having with 5.2.1 (Warning: link goes directly to download) - http://www.<span st...e=PrereleaseMac



Using 5.2.1 on MacOS 10.7.2. When I save a note or try to move it to another notebook, I can no longer do anything else. Every note looks like the one I saved when I select it, even though it still has its own data. I can't save or do anything once I save once. I have to quit out and re-open Evernote to get it to work again.


This makes Evernote completely useless. I started using it this spring for GTD and I was thrilled with it to the point of evangelizing on Reddit. Now I'm feeling BIG pangs of buyer's remorse. Yes, I also bought a premium license.


Any news on when this might be addressed? It's worrying seeing so many months old and older bugs reported in these forums and not yet fixed. I just saw one about bullet points that was reported in 2012 and had Evernote reply two weeks ago saying it was on the list to be worked on.

Link to comment

5 replies to this idea

Recommended Posts

I can't even tell you what version of Evernote I am on, because it wont startup. I copied a ~large amount of text into a note. When trying to save it, Evernote spun for a couple minutes, and then crashed. Every time I try to start it up now, it spins for a few minutes (as if it is still trying to save the offending note) and then crashes again.


Any ideas for deleting the offending note? or getting this to work again?



Link to comment

Thank god, someone who is reporting the same exact issue I'm having. And yes, it's freaking me out too as I'm completely dependent on Evernote for my workflow, but now I can't trust a single character I type into it. The worst part is that it SEEMS to be working fine until you go switch to another note, realize it's in its semi-frozen state, and that your work is now lost along with any other unsynced modifications. Frightening.


I've tried deleting my entire user database and letting evernote rebuild it, but that only seems to work for a bit until it starts misbehaving again. I've submitted a support ticket, but adding my name to the list of frightened users.

Link to comment

I am a law student. I have always recommened Evernote to my classmates and friends. I upgraded to 5.2 tonight and have been having the same exact issues as others here. I just lost all my notes on the reading I've been doing for the last hours.




This is simply ridiculous. I had been running an old version for years and everything was fine. Then I upgrade and everything is screwed.

Get your act together, Evernote.

Link to comment

Hey all,


I messaged the OP privately, but just want to say that I did contact evernote support and they very quickly furnished me with a pre-release build of an upcoming version that resolved my issue. I'll post that here but with the caveat that this worked for me, I don't know if the root of your issues is the same.


We believe that the latest Mac pre-release version may address the issue that you reported. Please perform the following steps:

1. Quit Evernote from the elephant icon in the Menu Bar
2. Drag the Evernote application to the system Trash
3. Reboot your Mac
4. Download and install this pre-release version of the Mac client:


When you open our download, make sure to drag the Evernote icon into the Applications folder instead of running it from within the installer package.

Eject the disk image and delete the installer file before you run Evernote.
Let us know how this works for you.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...