Jump to content

(Archived) Windows Security Error - Sync Failed


Recommended Posts

I have Evernote on Android devices, on my MacBook Pro and on a Windows 7 machine, both the Mac and Windows now (this is new) have an exclamation mark near "sync" button but I don't have a problem with the Mac, only with the Windows version (never had a problem with any of the numerous Android handhelds I've used it on).  On the Windows machine, Windows just keeps producing a pop up related to a security certificate;  I can click Yes (go ahead anyway), No, More Info or View Certificate - makes no difference, sync still fails.  I tried signing out on the Windows machine and had no problem signing back in (didn't get any sort of invalid password message, or whatever) but all my info is gone on that instance of Evernote.  I am thinking I will try uninstalling/reinstalling it under Windows (it has worked fine on this machine, with the same version of Windows 7, for like a year or two).  Does anyone have any thoughts on what else I might want to try?





Link to comment
  • Level 5*

Exit Evernote completely on that machine (check for system tray icons) and backup the present database (even if it's empty).  Then use Revo to uninstall it completely,  and reinstall / re-sync with server.  Check online to see how many notes you have to monitor how the download is going.  Submit a support ticket (see below) so the team can 1) check at their end to see if there's anything going on with your account and 2) be up to speed in case there's a continuing problem.  Good luck!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...