Jump to content

Can't move notes from Personal to business


Recommended Posts

I have tried following the other forum requests for this. I have a PC and am using a business account. I have made a personal note and want to move it into my shared business folder.

 

I have tried right clicking on the personal note, and get a list that doesn't have anything about moving notes. I can edit, email, print or open in a separate window.

 

Can someone explain easily how to move them as this should be a basic feature and is very odd that someone hasn't fixed this considering its a NOTES product and if you can't move them easily it makes the product a very odd thing indeed. Makes me wish I had a paper and a pen ;)

 

PLEASE HELP !!! :)

Link to post

Hi Jeffrey and welcome to the forum,

 

Although I don't know what OS you are using, or version of Evernote, this should be fairly simple.

 

On the top right of the Note it should say what 'Notebook' it is currently in.

 

Click on this and assuming you have rights to add to the shared Business Notebook, you should see it in the list. Just click on the Notebook and that's it!

 

Best regards

 

Chris

Link to post

If you are on a PC and using the Windows Evernote app, you are able to right click on the note and it will give you an option to Move Note and then select the notebook option and then scroll down to the appropriate business notebook to move the note into.  You will need to have modify or modify and invite others access to add notes to the business notebook.

 

Jon H

Link to post
  • 1 year later...

This does not seem to work on the web client (as indicated in other messages here), which is the only application I can use for EN -- I'm on Linux. My BlackBerry and Android devices use the 'Share...' feature to throw stuff up onto EN -- but only to my personal notebooks. I am then unable to direct them to the appropriate Business notebook.

 

I'm sure that it's more complex behind-the-scenes than I can imagine, but I have a hard time seeing why this isn't part of the web client, when it is part of the the Windows and Mac clients.

 

Is there any hope for this to be added?

 

Thanks!

--James

Link to post
  • 4 weeks later...

I am also having problems moving notes to different notebooks in the web app. I used to be able to move as many as I see on a screen, then I could move up to 4, and now I can't move any. I have tried both dragging (nothing happens) and, after choosing more than 1, using move to notebook (I get "Failed to move notes.").

I can move them in the Windows Desktop app but I rarely use that.

 

Thanks,

Deb

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...