Jump to content

(Archived) Stuck at loading screen when trying to share a notebook on iPhone


Lorddave

Recommended Posts

Hi! 

 

I have a problem with the iPhone client. I get stuck when i accidentally press the "share notebook" button. 

A white screen pops up and it says "Loading" in the top left. I don't know if its a bug or if it just takes a reaaally long time.

I have tried to restart the app but that doesn't work. 

Is there some way to fix this, or shall i try to reinstall the app?

 

Here is a screenshot: https://www.dropbox.com/s/zz3ivb20c16kovg/evernotebild.PNG

 

Thanks in advance

David

post-136946-0-60724100-1375695200_thumb.

Link to post

I saw some other posts referring to the app just hanging when downloading content for offline access. Thought maybe it was some kind of syncing problem so toggling wireless connections might resolve. Glad it worked for you.

 

Jim

Link to post

I have the same problem. I mailed support, they told me to log out on every device and then log in again. It didn't work. I tried airport mode. And it works, but unfortunately it doesn't seem to stick. After I close down the app and try again, I get the loading page again. I don't do a lot of sharing, so I don't mind the work around, but I do hope Evernote will solve this problem for real. 

Link to post

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...