Jump to content

(Archived) Can't Submit Support Request Thru EN iPhone App 5.4.0


Recommended Posts

Whenever I try to submit a support request thru my EN iPhone App (5.4.0), I receive message indicating an error and asking me to try again. When I so, the app indicates that it is sending the message, but it never completes the process, forcing me to shut down the app. And, yes, this happens when my phone reception is good (all bars) and I'm able to send and receive emails and texts. Please advise.

Link to comment

I'm using iOS 6.1.3. I'mbtrying to submit via cellular, not wi-fi, but with a strong cellular signal. No problem calling up web pages or sending and receiving emails with large documents attached.

Link to comment

I wasn't able to reproduce your issue, but managed to find a different one (app crashes on submit, then get "error submitting ticket.")


Can you try turning "send activity log" to "off" and submitting again? That worked for me.


There may be something unusual with (y)our log that is causing the error.

Link to comment

Thanks for your suggestion. I tried it, but unfortunately I still get the same error message. Not sure how I can even submit a support request. (I'm on the road almost all the time, with only my iPhone.). I logged into my web account with my iPhone and tried to contact support from there, but the "submit" button didn't function.

Link to comment


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...