Jump to content
  • 0

(Archived) 2 Step Authentication Problem

Norm C


Hi everyone, hoping you can help me with a problem I'm having. As soon as two step authentication was made available, I turned it on for my account. Today, however, EN on my mac asked for my password, and then, as expected, asked for the 2 step PIN. The PIN was successfully sent to my phone but after entering the PIN, the continue button does nothing. No error, or anything, the button just depresses then goes back to as it was. 




I've tried reinstalling Evernote (evernote.com version, not mac app store version) but it didn't help. I don't want to delete my database on the mac and resync either because I have a large local folder. 


I've considered turning 2 step off and then back on again, does that sound like a good idea? Would that give me new emergency access codes or would the old ones stay active?


BTW, Mac Evernote client and Mountain Lion are up to date.


Thanks in advance for your sage advice!

Link to comment

11 replies to this idea

Recommended Posts

Hi Brian, I ended up signing out of 2 step, then signing back in. It helped... but, this is the second time this has happened and I'm convinced that the problem will happen again. It's also inconvenient because I had printed and tucked away the backup access codes which had to be re-issued after 2 step was turned back on.

Link to comment

Figured it out. Log in using your email address, not your username.


I remembered that there was some other login bug a few months where it didn't work with usernames but did with email addresses. So I signed out and logged back in using my email address. This time it accepted my 6-digit code.


So flaky.


If Evernote can't support both usernames and email addresses, cut usernames and make everyone sign in with the thing that actually works.

Link to comment

Yeah, unfortunately I can't remember what the specific bug was the first time I ran into this. But it definitely had the same fix, so I would advise looking into the global conflict between username and email address, not just the local fix for this issue. Otherwise it'll probably crop up again somewhere down the road.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...