Jump to content


This topic is now archived and is closed to further replies.


windows (Archived) Evernote for Windows Desktop 4.6.7 Beta 1

Recommended Posts

Hi there!


I found some bugs - these have been around prior to this version, but I'm not sure if you're tracking them. If this isn't the best way to submit bugs please let me know and I'll follow the proper channels.



Any changes I make to the toolbar get reset when Evernote gets restarted (for me via reboot, I never actually exit Evernote). This is regardless of Standard Windows Menu being checked or not.


Tag Double-Clicking

It used to be when you double-clicked a tag, it would select "All Notes" in Notebooks. Now, double-clicking a tag removes any selected Notebooks (as well as selected tags). The behavior is the same as if you had All Notes selected, but it also unselects the current tag, and you can't CTRL-Click additional tags.


Steps to reproduce:


Click a notebook.


Double click a tag -> You're looking at "All Notes" for the double-clicked tag, but the tag is no longer selected.


Ctrl-click another tag -> You're looking at notes from "All Notes" for only the currently-selected tag, and no notebook or tag is selected. Previous tag has been forgotten.


Desired behavior: double-clicking a tag selects "All Notes". I don't actually care if the tag remains selected or not, I can just select it again.




Share this post

Link to post

tom suchy,


Thanks for the report - tickets #7401 & #7402 have been filed for those issues.

Share this post

Link to post

I still get Error Code 2732 when installing v.4.6.7 and a second error:


.\bootstapper.cpp:896) 0x643:Fatal error during insulation



Share this post

Link to post

When I run the installer, I see:


"The feature you are trying to use is on a network resource that is unavailable.  Click OK to try again or enter an alternate path to a folder containing the installation package 'Evernote.msi' in the box below."    Showing is "C:\Users\p\AppData\Local\Temp".


I must click Cancel here, and then it says "The older version of Evernote v 4.6.7 cannot be removed.  Contact your technical support group."


Then, whether I tried to install the update via direct download of an msi or via the application update interface, I get "Upgrade not finished" message or Bfgower's "\boorstrapper" respectively.


Share this post

Link to post
This topic is now closed to further replies.

  • Create New...