Jump to content

(Archived) Evernote will not start


Recommended Posts

  1. Windows Vista.
  2. New user. Installed evernote and it worked fine.
  3. Created some online notes, and one local one on a USB memory stick. 
  4. Maybe the latter was a bad idea? Anyway, since then Evernote will not start.
  5. Well, that's not quite right: if I reboot the machine then Evernote will briefly start, throw some error message, and then crash. Thereafter it will not start, whether or not the USB memory stick is present.
  6. I have tried renaming the files on the memory stick, but that does not help either.

Evernote simply refuses to start, and does not give any further information about what the problem might be. Can anyone else suggest how to fix this?


By the way, does Evernote have an alterantive way in to ones files, through a web interface? Like with google drive you can see your files locally or via an internet browser. I ask because obviously it would be nice to be able to access my files when the Evernote is misbehaving like this.


Thank you

Link to comment
  • Level 5*

Hi - welcome to the forums.  You say you created some "online notes" presumably via the desktop client,  and then a local one on a USB stick - but Evernote has no way to create local notes in that way.  The notes you create via the desktop client are stored in a database on your local computer,  and synced to the internet - unless the notebook you created was set up as a local only notebook via the desktop client,  in which case the note data will still be saved to your local database,  but it won't be synced online.  You will have the only copy.  There's no facility to save some notes on USB and some elsewhere - which is probably why Evernote is throwing wobblies. 


Exit your desktop client completely (including the system tray icon) and uninstall /reinstall to start over.  Use the same username/ password you have now,  and if you allowed any of the notes to sync with the servers,  they will be recreated in your local database.  If you want to check online,  try your user details at Evernote.com for the web based version.

Link to comment

Thanks. I eventually figured out the cause, and solved it without a reinstall.


The issue seems to be that Evernote permits the local database to be saved on any drive. I happened to select a USB memory stick. Well intended but a Bad idea. (I did that because I also wanted to try the 'Local notebook' feature and quite naturally pointed Evernote to the USB location. I did not realise by doing that I was pointing ALL Evernote files to that location.)


Well, from what I can see this caused Evernote to refuse to start when it could not find that drive.Which of course happens whenever the USB drive is not plugged in.



(1) Put the USB memory back into the same drive slot.

(2) Start Evernote (in that order)

(3) Change settings in Evernote: Tools/Options/General/Evernote Local files : change this back to a permanently available drive,

(4) That's it done. I did not lose any data. Nor did I have to reinstall.


So what I got out of this: Evernote is overly sensitive regarding its local files. If it thinks there should be local files, but can't find them, then it seems to lack the internal error-trapping code to recover, so it just shuts down.  So its behaviour is brittle: it breaks unexpectedly. (I wonder what happens if a file gets corrupted - will that also prevent Evernote starting?)


thank you


Note to any Evernote developers reading this. The software refers to 'Local notebook' and 'Evernote Local files'. They seem to refer to the same data, but this is not so. I confused the two and my resulting choices crashed Evernote. Please could you find clearer terminology.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...