Jump to content

(Archived) Can't install Web Clipper in Firefox 21


NumericOverflow

Recommended Posts

I've been having issues with the webclipper in FFv21 and I tried to uninstall it.  The uninstall doesn't seem to have worked since it's "stuck" and still says Evernote has been removed, and never actually clears it out (even after a dozen restarts of Firefox), and there are a number of Evernote named files/folders in my FF profile that remain, so I don't think the uninstall of the addon did much of any actual removal. (see screenshot #1)

post-129160-0-32289200-1371766623_thumb.

 

I tried re-installing the addon, and it downloads OK, but fails when installing saying "Firefox can not modify the file needed" (see screenshot #2)

post-129160-0-92007300-1371766354_thumb.

 

 

I'm pretty savy, and would tackle manually uninstalling if I knew what files & wher to rip it out of the profile.  Any help?

 

I can post any debug logs or additional infor you want, just let me know what you need!

Link to post
  • 4 weeks later...
  • 3 weeks later...

I like your username.   I have the same exact problem with  Firefox 22.   I am ready to go back to FF 18  because this is too much trouble!

I just had the same problem,   FF 22,  claims it downloaded, installed,  not on my HD....plenty of space.

 

The instructions for Web Clipper are totally incorrect for V 22......

 

I go to tools to  to web clipper,  box pops up,  but no choices on what to do.   So maybe it did install somewhere but it does NOT WORK...tried 3 different websites

 

How do I fix it?    I hate to use IE.......

Link to post
  • 3 weeks later...

Hi all!

 

It's seems to be an issue with the Evernote Web Clipper add-on for Firefox since version 22 (I've checked it in v22 and v23 in Windows XP).

 

I have the same problem: the complement download it's OK but there is a problem when Firefox tries to install it.

 

Please, fix it!

Link to post
  • 3 months later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...