Jump to content

(Archived) Anyone else unable to access the EN website or web client?


Recommended Posts

I can access these forums and all other sites I'm trying to get to on the Internet, but can't get to the EN corporate website or the EN web client.  Anyone else experiencing the same?

Link to comment

Can't get to the corporate website with my phone either, so that's usually a completely different WAN.  Nor will my desktop client or phone sync.  Wonder where in the Internet tubes :D the issue is.

Link to comment

OK, I just managed to get to the EN status page to load and indeed they are experiencing an outage.  I'm a little surprised that even their status page was down, a status page doesn't do much good if you are running it on the same infrastructure you are reporting on.

 

http://status.evernote.com/

Link to comment
  • Evernote Staff

Yeah, we had a bit of an outage last night, as reported by status.evernote.com.

 

status.evernote.com is hosted by Tumblr, so it would not have been down for this timeframe--and our reports show 100% uptime over the past 30 days.

Link to comment
  • Evernote Staff

We had a few similar reports so it was definitely worth investigating, but as far as we can tell with Tumblr, everything was aok. We're considering that perhaps some of the other reports were referencing the status message now available on the Support page, but not sure?

Link to comment

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...