Jump to content

(Archived) Voice capture failed


Recommended Posts

Hi, When trying to create an audio note in Android tablet, I receive the message Voice capture failed.

I had a look at this forum and it seemed an old issue solved in today's version, but I still get this error.


Link to comment

I have a FlyTouch tablet (Chinese, I suppose!), and yes I can record audio files with an app called Hi-Q MP3 Rec (free version).

What I have done is record an audio file and attached it to a note in Evernote. But that should not be the default way to do it.

Link to comment
  • Level 5*

That's a good workaround - I always use a third party app like that; means I can record in a format that will play wherever I have Evernote installed.  The problem with Android hardware seems to be that it comes in 50,000 shades of grey,  so maybe this incompatibility is with the hardware or OS version you're running on.  If it is critical for you I can only suggest you raise a support ticket to get the details looked at.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...